Ads by Google

Sunday, November 7, 2010

TooManyTabs 1.3.0 now compatible with FF 4 Beta

In case you have been waiting for it, TMT for Firefox 1.3.0 is now in Sandbox. Please help us to test it by downloading it here now! Besides the compatibilities fix, we have also added some new locales added. nl & sv-SE & zh-CN.

-- Updates on 15 Nov --
Just know that last Beta 7 update breaks TMT 1.3.0 again.. -_-"  We will push 1.3.1 which will be compatible with Beta 7 (4.0b7) soon. Thank you for your patience.
Post a Comment
Ads by Google