Ads by Google

Friday, March 21, 2014

TooManyTabs now compatible with Aurora (Firefox 29)


Aurora(FF29) will soon be released, users who are using FF29 will have to update to version 1.4.5 for compatibility.

Major Changes in 1.4.5

  • TMT Arrow: Because of the layout change of tab in FF29,  the active (or selected) tab can only be sent to the current row by double-clicking on anywhere of the tab (not just the arrow), the tab must be selected and the TMT arrow is shown.
  • The TMT arrow now also works for OS X, you can also send tabs using the new mechanism





    • Options Page: The new "Rearrange via bookmarks" will open the "Library" directly, and you can easily rearrange their rows inside the TMT folder, i.e. Unsorted Bookmarks > TooManyTabs (Do Not Delete)
    Enjoy!
    Post a Comment
    Ads by Google